xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Szeak (Register Man)" <szea...@gmail.com>
Subject Re: Problem with PLC output
Date Sun, 06 Aug 2017 20:21:51 GMT
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">ie:<br>
      <br>
      &lt;renderer mime="application/pdf"&gt;<br>
          ...<br>
           &lt;fonts&gt;<br>
              &lt;auto-detect/&gt;<br>
           &lt;/fonts&gt;<br>
      &lt;/renderer&gt;<br>
      <br>
      &lt;renderer mime="application/x-pcl"&gt;<br>
        &lt;rendering&gt;<font color="#cc0000">speed</font>&lt;/rendering&gt;<br>
        &lt;text-rendering&gt;bitmap&lt;/text-rendering&gt;<br>
      &lt;/renderer&gt;<br>
      <br>
      By Szeak<br>
    </div>
    <blockquote type="cite"
      cite="mid:4d04ff9f-cf14-206b-41be-52f33d06b47e@gmail.com">Hi,
      <br>
      <br>
      First of all, you mean PCL, not plc.
      <br>
      Target resolution is more better in 600 as 300.
      <br>
      Check your font settings.
      <br>
      I think FOP have a small bug (or something unlikely functioning)
      with PCL font handling. (based on my experience)
      <br>
      I think the best method is to install all needed fonts to your
      system (if isn't), then in FOP config at renderer section of your
      PCL config ("application/x-pcl" NOT "application/vnd.hp-PCL")
      remove any font configuration. For PDF renderer section use
      auto-detect.
      <br>
      <br>
      Best regards, Szeak
      <br>
      <br>
      <blockquote type="cite">The pdf output works fine but the plc
        doesn't.
        <br>
        <br>
        plc output
        <br>
<a class="moz-txt-link-rfc2396E" href="http://apache-fop.1065347.n5.nabble.com/file/n45362/Sin_nombre.png">&lt;http://apache-fop.1065347.n5.nabble.com/file/n45362/Sin_nombre.png&gt;</a>
        <br>
        <br>
        pdf ouput
        <br>
<a class="moz-txt-link-rfc2396E" href="http://apache-fop.1065347.n5.nabble.com/file/n45362/salida.png">&lt;http://apache-fop.1065347.n5.nabble.com/file/n45362/salida.png&gt;</a>
        <br>
        <br>
        the target-resolution is set to 300 dpi, i think this is more
        than enough.
        <br>
        <br>
        any ideas to improve the quality of the plc output?
        <br>
        <br>
        enviroment
        <br>
        java version 1.6.0_24
        <br>
        fop 2.1
        <br>
        Linux version 2.6.32
        <br>
        <br>
        <br>
        <br>
        <br>
        --
        <br>
        View this message in context:
<a class="moz-txt-link-freetext" href="http://apache-fop.1065347.n5.nabble.com/Problem-with-PLC-output-tp45362.html">http://apache-fop.1065347.n5.nabble.com/Problem-with-PLC-output-tp45362.html</a><br>
        Sent from the FOP - Users mailing list archive at Nabble.com.
        <br>
        <br>
---------------------------------------------------------------------
        <br>
        To unsubscribe, e-mail:
        <a class="moz-txt-link-abbreviated" href="mailto:fop-users-unsubscribe@xmlgraphics.apache.org">fop-users-unsubscribe@xmlgraphics.apache.org</a>
        <br>
        For additional commands, e-mail:
        <a class="moz-txt-link-abbreviated" href="mailto:fop-users-help@xmlgraphics.apache.org">fop-users-help@xmlgraphics.apache.org</a>
        <br>
        <br>
      </blockquote>
      <br>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message