xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexios Giotis <alex.gio...@gmail.com>
Subject Re: Having problems with config
Date Thu, 22 Nov 2018 07:57:24 GMT
Hi Theresa,

The config is XML, line 1 should be:
<?xml version="1.0"?>
HTH,
Alex

> On 21 Nov 2018, at 13:29, Theresa Forster <theresajayne@minuet-uk.com> wrote:
> 
> Hiya Guys,
>  
> After a long time I am trying to get FOP working locally with a java app (embedded) 
>  
> org.xml.sax.SAXException: Not allowed to define mixed content in the element fop at null:1:20
>  
> This is the error I am getting on trying to load the config.
>  
> <fop version="1.0">
> 
>     <!-- Strict user configuration -->
>     <strict-configuration>true</strict-configuration>
> 
>     <!-- Strict FO validation -->
>     <strict-validation>true</strict-validation>
> 
>     <!-- Base URL for resolving relative URLs -->
>     <base>./</base>
> 
>     <!-- Font Base URL for resolving relative font URLs -->
>     <font-base>./</font-base>
> 
>     <!-- Source resolution in dpi (dots/pixels per inch) for determining the size
of pixels in SVG and bitmap images, default: 72dpi -->
>     <source-resolution>96</source-resolution>
>     <!-- Target resolution in dpi (dots/pixels per inch) for specifying the target
resolution for generated bitmaps, default: 72dpi -->
>     <target-resolution>96</target-resolution>
>  
> And its crashing on line 1….
>  
> Any suggestions?
>  
> Theresa


Mime
View raw message