xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luca Bellonda <lbello...@gmail.com>
Subject Re: Having problems with config
Date Sun, 25 Nov 2018 11:17:52 GMT
Hello, this error is usually reported when there is some text between the
elements and it is not expected.
It can be caused also from CR/LF translations from Windows to Unix.
Try rewriting your file from scratch on target system in a new file.
Try to paste the only elements without comments or blank lines.

Best regards.

Il giorno mer 21 nov 2018 alle ore 12:29 Theresa Forster <
theresajayne@minuet-uk.com> ha scritto:

> Hiya Guys,
>
>
>
> After a long time I am trying to get FOP working locally with a java app
> (embedded)
>
>
>
> org.xml.sax.SAXException: Not allowed to define mixed content in the
> element fop at null:1:20
>
>
>
> This is the error I am getting on trying to load the config.
>
>
>
> <fop version="1.0">
>
>     <!-- Strict user configuration -->
>     <strict-configuration>true</strict-configuration>
>
>     <!-- Strict FO validation -->
>     <strict-validation>true</strict-validation>
>
>     <!-- Base URL for resolving relative URLs -->
>     <base>./</base>
>
>     <!-- Font Base URL for resolving relative font URLs -->
>     <font-base>./</font-base>
>
>     <!-- Source resolution in dpi (dots/pixels per inch) for determining
> the size of pixels in SVG and bitmap images, default: 72dpi -->
>     <source-resolution>96</source-resolution>
>     <!-- Target resolution in dpi (dots/pixels per inch) for specifying
> the target resolution for generated bitmaps, default: 72dpi -->
>     <target-resolution>96</target-resolution>
>
>
>
> And its crashing on line 1….
>
>
>
> Any suggestions?
>
>
>
> Theresa
>

Mime
View raw message