allura-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From brond...@apache.org
Subject [allura] branch master updated: Update bleach package
Date Wed, 03 Feb 2021 16:19:56 GMT
This is an automated email from the ASF dual-hosted git repository.

brondsem pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/allura.git


The following commit(s) were added to refs/heads/master by this push:
     new dc429be  Update bleach package
dc429be is described below

commit dc429be40f2664cfc6d75d10853ee4815c552e2d
Author: Dave Brondsema <dbrondsema@slashdotmedia.com>
AuthorDate: Wed Feb 3 11:19:39 2021 -0500

    Update bleach package
---
 requirements.txt | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

diff --git a/requirements.txt b/requirements.txt
index 0119757..ad19538 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -10,7 +10,7 @@ backports.functools-lru-cache==1.5  # via soupsieve
 backports.shutil-get-terminal-size==1.0.0  # via ipython
 beaker==1.10.1            # via -r requirements.in
 beautifulsoup4==4.8.0     # via -r requirements.in, webtest
-bleach==3.1.4             # via pypeline
+bleach==3.3.0             # via pypeline
 certifi==2019.6.16        # via requests
 cffi==1.12.2              # via cryptography
 chardet==3.0.4            # via -r requirements.in, requests
@@ -51,6 +51,7 @@ mock==3.0.5               # via -r requirements.in
 nose==1.3.7               # via -r requirements.in
 https://github.com/joestump/python-oauth2/archive/b94f69b1ad195513547924e380d9265133e995fa.zip#egg=oauth2
 # via -r requirements.in
 oauthlib==3.0.2           # via requests-oauthlib
+packaging==20.9           # via bleach
 paginate==0.5.6           # via -r requirements.in
 paste==3.5.0              # via -r requirements.in, easywidgets, pastescript
 pastedeploy==2.0.1        # via -r requirements.in, pastescript
@@ -66,6 +67,7 @@ pycparser==2.19           # via cffi
 pyflakes==2.1.1           # via -r requirements.in
 pygments==2.4.2           # via -r requirements.in, ipython
 pymongo==3.10.1           # via -r requirements.in, activitystream, ming
+pyparsing==2.4.7          # via packaging
 pypeline[creole,markdown,rst,textile]==0.5.2  # via -r requirements.in
 pysolr==3.6.0             # via -r requirements.in
 python-dateutil==2.8.0    # via -r requirements.in, easywidgets


Mime
View raw message