allura-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From brond...@apache.org
Subject [allura] branch master updated: Upgrade requests & urllib3 to latest
Date Wed, 02 Jun 2021 16:21:15 GMT
This is an automated email from the ASF dual-hosted git repository.

brondsem pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/allura.git


The following commit(s) were added to refs/heads/master by this push:
     new 84718b5  Upgrade requests & urllib3 to latest
84718b5 is described below

commit 84718b5f989870eeaeea925a8486e98c6f5da56b
Author: Dave Brondsema <dbrondsema@slashdotmedia.com>
AuthorDate: Wed Jun 2 16:20:53 2021 +0000

    Upgrade requests & urllib3 to latest
---
 requirements-dev.txt | 4 ++--
 requirements.txt     | 4 ++--
 2 files changed, 4 insertions(+), 4 deletions(-)

diff --git a/requirements-dev.txt b/requirements-dev.txt
index 3e781f3..1c66a84 100644
--- a/requirements-dev.txt
+++ b/requirements-dev.txt
@@ -38,7 +38,7 @@ pytz==2019.1
     # via babel
 q==2.3
     # via -r requirements-dev.in
-requests==2.22.0
+requests==2.25.1
     # via sphinx
 six==1.15.0
     # via sphinx
@@ -59,7 +59,7 @@ sphinxcontrib-websupport==1.1.2
     # via sphinx
 typing==3.7.4
     # via sphinx
-urllib3==1.25.10
+urllib3==1.26.5
     # via requests
 
 # The following packages are considered to be unsafe in a requirements file:
diff --git a/requirements.txt b/requirements.txt
index cefd5ec..54fbead 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -189,7 +189,7 @@ repoze.lru==0.7
     # via turbogears2
 requests-oauthlib==1.2.0
     # via -r requirements.in
-requests==2.22.0
+requests==2.25.1
     # via
     #   -r requirements.in
     #   pysolr
@@ -238,7 +238,7 @@ translationstring==1.3
     # via colander
 turbogears2==2.3.12
     # via -r requirements.in
-urllib3==1.25.10
+urllib3==1.26.5
     # via requests
 waitress==1.4.3
     # via webtest

Mime
View raw message