ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sumit Mohanty (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-5305) Ambari should upgrade the mysql JDBC driver for Hive it installs to 5.1.29
Date Fri, 11 Apr 2014 00:21:15 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-5305?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sumit Mohanty resolved AMBARI-5305.
-----------------------------------

    Resolution: Fixed

committed to trunk and branch-1.5.1

> Ambari should upgrade the mysql JDBC driver for Hive it installs to 5.1.29
> --------------------------------------------------------------------------
>
>                 Key: AMBARI-5305
>                 URL: https://issues.apache.org/jira/browse/AMBARI-5305
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller, test
>    Affects Versions: 1.5.0
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>            Priority: Critical
>             Fix For: 1.5.1
>
>
>  Hive in Baikal requires Ambari to install a more recent MySQL JDBC driver, specifically
5.1.29. 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message