ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitro Lisnichenko" <dlysniche...@hortonworks.com>
Subject Re: Review Request 32112: ZooKeeper Server Process alert always checks default port
Date Mon, 16 Mar 2015 16:59:46 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/32112/#review76574
-----------------------------------------------------------

Ship it!


Ship It!

- Dmitro Lisnichenko


On March 16, 2015, 4:42 p.m., Andrew Onischuk wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/32112/
> -----------------------------------------------------------
> 
> (Updated March 16, 2015, 4:42 p.m.)
> 
> 
> Review request for Ambari and Dmitro Lisnichenko.
> 
> 
> Bugs: AMBARI-10086
>     https://issues.apache.org/jira/browse/AMBARI-10086
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> **STR:**  
> 1) Deploy Ambari  
> 2) Change `zoo.cfg/clientPort`
> 
> ZooKeeper Server Process Alert shows "Connection failed: Errno 111 Connection
> refused"
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/common-services/ZOOKEEPER/3.4.5.2.0/alerts.json 5344414

> 
> Diff: https://reviews.apache.org/r/32112/diff/
> 
> 
> Testing
> -------
> 
> mvn clean test
> 
> 
> Thanks,
> 
> Andrew Onischuk
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message