ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitaly Brodetskyi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-14090) Ambari upgrade to 2.1.3 fails with NPE
Date Thu, 26 Nov 2015 19:35:10 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-14090?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vitaly Brodetskyi updated AMBARI-14090:
---------------------------------------
    Attachment: AMBARI-14090.patch

> Ambari upgrade to 2.1.3 fails with NPE
> --------------------------------------
>
>                 Key: AMBARI-14090
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14090
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.1.3
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Critical
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-14090.patch
>
>
> Fails if Knox is not available in services in ambari cluster.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message