ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [ambari] csaltos opened a new pull request #3196: [AMBARI-25499]: Unable to build ambari 2.7.5
Date Fri, 22 May 2020 11:39:31 GMT

csaltos opened a new pull request #3196:
URL: https://github.com/apache/ambari/pull/3196


   ## What changes were proposed in this pull request?
   
   Updating bower from 1.3.8 to 1.8.8 solves the error
   
   ## How was this patch tested?
   
   It was test it building on Debian 9 from scratch keeping all the node and npm dependencies
in-place (no change)
   
   Please review [Ambari Contributing Guide](https://cwiki.apache.org/confluence/display/AMBARI/How+to+Contribute)
before opening a pull request.


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message