ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shrey Bhatt <shreyb1...@gmail.com>
Subject Queries regarding Apache Ant 1.7.0
Date Wed, 17 Jun 2020 17:23:13 GMT
 Hello Team,

This is regarding the library Apache Ant 1.7.0 version released earlier
under Apache Software.

We are using the library in our application and would like to know the
following:
1. Is the library Apache Ant 1.7.0 currently supported by your team?
2. Were there any security vulnerabilities reported for Apache Ant 1.7.0
which could affect the application
3. In case if support is not provided or there are security
vulnerabilities, could you please let us know the version which could
provide us support as well as using which we could get rid of those
vulnerabilities?

Please provide information on the above, since we are assessing the
application for any possible security threats.

Thanks and Regards,
Shrey Bhatt

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message