apr-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 62188] Link error for support/ab when --with-openssl is not base OpenSSL
Date Sun, 18 Mar 2018 18:43:02 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=62188

--- Comment #12 from Bernard Spil <brnrd@freebsd.org> ---
For completeness, there was an error in my comment several minutes ago...

> "FreeBSD versions before 10-CURRENT on 2013-08-13 (254273) do not have a native  iconv."

No currently supported version of FreeBSD requires --with-iconv added to
configure arguments.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@apr.apache.org
For additional commands, e-mail: bugs-help@apr.apache.org


Mime
View raw message