apr-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 63491] New: Apache HTTP Server's mod_ext_filterso not respond the body with APR 1.7.0
Date Sat, 08 Jun 2019 13:18:14 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=63491

            Bug ID: 63491
           Summary: Apache HTTP Server's mod_ext_filterso not respond the
                    body with APR 1.7.0
           Product: APR
           Version: 1.7.0
          Hardware: PC
            Status: NEW
          Severity: normal
          Priority: P2
         Component: APR
          Assignee: bugs@apr.apache.org
          Reporter: norimy@sainet.or.jp
  Target Milestone: ---

Created attachment 36613
  --> https://bz.apache.org/bugzilla/attachment.cgi?id=36613&action=edit
Test results (APR 1.5.2 to 1.7.0)

Apache Lounge built Apache HTTP Server 2.4.39 with APR 1.7.0 at the end of
March 219.
But I encountered my external filter program would not respond at this build.

I thoght this issue was occured at APR 1.6.2 too.
(That time, I reported it by e-mail, and it resolved at APR 1.6.3.)

APR (named libapr-1.dll) have functional upward compatibility,
so I tested with APR 1.5.2, 1.6.2, 1.6.5 and 1.7.0.
I will attach the results in CSV format.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@apr.apache.org
For additional commands, e-mail: bugs-help@apr.apache.org


Mime
View raw message