aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Ross (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ARIES-871) Update dependency on util to version 1.0.0.
Date Mon, 09 Jul 2012 12:05:34 GMT

     [ https://issues.apache.org/jira/browse/ARIES-871?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

John Ross resolved ARIES-871.
-----------------------------

    Resolution: Fixed

Util dependency is now 1.0.0. Also updated RI in OSGi repo.
                
> Update dependency on util to version 1.0.0.
> -------------------------------------------
>
>                 Key: ARIES-871
>                 URL: https://issues.apache.org/jira/browse/ARIES-871
>             Project: Aries
>          Issue Type: Bug
>          Components: Subsystem
>            Reporter: John Ross
>            Assignee: John Ross
>
> Update the dependency on aries.util to version 1.0.0. This is the version that OSGi desires
to maintain in the enterprise branch of the git repo.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message