aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <dk...@apache.org>
Subject Re: Releases....
Date Wed, 23 Jan 2013 15:56:10 GMT

David,

I just noticed that jmx-api is now at version 2.0.0-SNAPSHOT, yet it says it implements the
1.1 API?   Is the version number there correct?   Kind of concerned about that version number
as it would be outside the normal import range for existing bundles (likely [1.0,2) ).



Dan



On Jan 22, 2013, at 1:04 PM, Daniel Kulp <dkulp@apache.org> wrote:

> 
> I've updated the aries builds to grab the released plugin.  Things look OK so I'm likely
going to do a bunch of release builds tomorrow.   Talking to Guillaume and digging through
the various commit logs and such, it looks like I'll need:
> 
> util-r2
> util
> proxy-impl
> proxy-bundle
> blueprint-core
> blueprint-cm
> blueprint-bundle
> jmx-api
> jmx-core
> jmx-blueprint-core
> jmx-bundle
> jmx-blueprint-bundle
> transaction-blueprint
> jpa-blueprint-aries
> blueprint-itests
> blueprint-testbundleb
> 
> If there are no objections, I'm going to blast through them all tomorrow.   If you have
any additional updates or changes, please speak up now.  Thanks!
> 
> 
> 
> 
> -- 
> Daniel Kulp
> dkulp@apache.org - http://dankulp.com/blog
> Talend Community Coder - http://coders.talend.com
> 

-- 
Daniel Kulp
dkulp@apache.org - http://dankulp.com/blog
Talend Community Coder - http://coders.talend.com


Mime
View raw message