aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ARIES-1646) Improve upward compatibility of SPI Fly to ASM Version 6.x
Date Thu, 05 Jan 2017 07:14:58 GMT

    [ https://issues.apache.org/jira/browse/ARIES-1646?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15800592#comment-15800592
] 

ASF subversion and git services commented on ARIES-1646:
--------------------------------------------------------

Commit 1777422 from [~gnt] in branch 'aries/trunk'
[ https://svn.apache.org/r1777422 ]

[ARIES-1646] [spi-fly] Improve upward compatibility of SPI Fly to ASM Version 6.x

> Improve upward compatibility of SPI Fly to ASM Version 6.x
> ----------------------------------------------------------
>
>                 Key: ARIES-1646
>                 URL: https://issues.apache.org/jira/browse/ARIES-1646
>             Project: Aries
>          Issue Type: Bug
>          Components: SPI Fly
>            Reporter: Jens Offenbach
>            Assignee: Guillaume Nodet
>
> In order to get Pax Web 6.0.1-SNAPSHOT (with Jetty) running in Apache Karaf 4.1-SNAPSHOT
using the provided feature, an update of the ASM package is required. SPI Fly is required,
because the Jetty packages rely on Java's service provider mechanism by placing configuration
files in {{META-INF/services}}.
> Is it possible to get a new snapshot release?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message