beam-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: beam_LoadTests_Python_Combine_Flink_Streaming #312
Date Tue, 20 Jul 2021 19:04:20 GMT
See <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/312/display/redirect?page=changes>

Changes:

[noreply] [BEAM-12548] Implement EqualsFloat test helper (#15175)

[noreply] Fix formatting using go fmt (#15189)

[noreply] [BEAM-4152] Add merging strategy for sessions to WindowingStrategy proto

[noreply] [BEAM-12613] Enable Python build tests for Samza (#15169)

[noreply] Fix spelling.


------------------------------------------
[...truncated 38.46 KB...]

> Task :sdks:python:apache_beam:testing:load_tests:installGcpTest
Processing <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/sdks/python/build/apache-beam.tar.gz>
Collecting avro-python3!=1.9.2,<1.10.0,>=1.8.1
  Using cached avro_python3-1.9.2.1-py3-none-any.whl
Collecting crcmod<2.0,>=1.7
  Using cached crcmod-1.7-cp37-cp37m-linux_x86_64.whl
Collecting dill<0.3.2,>=0.3.1.1
  Using cached dill-0.3.1.1-py3-none-any.whl
Collecting fastavro<2,>=0.21.4
  Using cached fastavro-1.4.3-cp37-cp37m-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (2.3
MB)
Requirement already satisfied: future<1.0.0,>=0.18.2 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from apache-beam==2.32.0.dev0) (0.18.2)
Requirement already satisfied: grpcio<2,>=1.29.0 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from apache-beam==2.32.0.dev0) (1.38.1)
Collecting hdfs<3.0.0,>=2.1.0
  Using cached hdfs-2.6.0-py3-none-any.whl (33 kB)
Collecting httplib2<0.20.0,>=0.8
  Using cached httplib2-0.19.1-py3-none-any.whl (95 kB)
Collecting numpy<1.21.0,>=1.14.3
  Using cached numpy-1.20.3-cp37-cp37m-manylinux_2_12_x86_64.manylinux2010_x86_64.whl (15.3
MB)
Collecting pymongo<4.0.0,>=3.8.0
  Using cached pymongo-3.12.0-cp37-cp37m-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (526
kB)
Collecting oauth2client<5,>=2.0.1
  Using cached oauth2client-4.1.3-py2.py3-none-any.whl (98 kB)
Requirement already satisfied: protobuf<4,>=3.12.2 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from apache-beam==2.32.0.dev0) (3.17.3)
Collecting pyarrow<5.0.0,>=0.15.1
  Using cached pyarrow-4.0.1-cp37-cp37m-manylinux2014_x86_64.whl (21.8 MB)
Collecting pydot<2,>=1.2.0
  Using cached pydot-1.4.2-py2.py3-none-any.whl (21 kB)
Collecting python-dateutil<3,>=2.8.0
  Using cached python_dateutil-2.8.2-py2.py3-none-any.whl (247 kB)
Collecting pytz>=2018.3
  Using cached pytz-2021.1-py2.py3-none-any.whl (510 kB)
Collecting requests<3.0.0,>=2.24.0
  Using cached requests-2.26.0-py2.py3-none-any.whl (62 kB)
Collecting typing-extensions<3.8.0,>=3.7.0
  Using cached typing_extensions-3.7.4.3-py3-none-any.whl (22 kB)
Collecting orjson<4.0
  Using cached orjson-3.6.0-cp37-cp37m-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (236
kB)
Collecting cachetools<5,>=3.1.0
  Using cached cachetools-4.2.2-py3-none-any.whl (11 kB)
Collecting google-apitools<0.5.32,>=0.5.31
  Using cached google_apitools-0.5.31-py3-none-any.whl
Collecting google-auth<2,>=1.18.0
  Using cached google_auth-1.33.0-py2.py3-none-any.whl (151 kB)
Collecting google-cloud-datastore<2,>=1.8.0
  Using cached google_cloud_datastore-1.15.3-py2.py3-none-any.whl (134 kB)
Collecting google-cloud-pubsub<2,>=0.39.0
  Using cached google_cloud_pubsub-1.7.0-py2.py3-none-any.whl (144 kB)
Collecting google-cloud-bigquery<3,>=1.6.0
  Using cached google_cloud_bigquery-2.22.0-py2.py3-none-any.whl (194 kB)
Collecting google-cloud-core<2,>=0.28.1
  Using cached google_cloud_core-1.7.1-py2.py3-none-any.whl (28 kB)
Collecting google-cloud-bigtable<2,>=0.31.1
  Using cached google_cloud_bigtable-1.7.0-py2.py3-none-any.whl (267 kB)
Collecting google-cloud-spanner<2,>=1.13.0
  Using cached google_cloud_spanner-1.19.1-py2.py3-none-any.whl (255 kB)
Collecting grpcio-gcp<1,>=0.2.2
  Using cached grpcio_gcp-0.2.2-py2.py3-none-any.whl (9.4 kB)
Collecting google-cloud-dlp<2,>=0.12.0
  Using cached google_cloud_dlp-1.0.0-py2.py3-none-any.whl (169 kB)
Collecting google-cloud-language<2,>=1.3.0
  Using cached google_cloud_language-1.3.0-py2.py3-none-any.whl (83 kB)
Collecting google-cloud-videointelligence<2,>=1.8.0
  Using cached google_cloud_videointelligence-1.16.1-py2.py3-none-any.whl (183 kB)
Collecting google-cloud-vision<2,>=0.38.0
  Using cached google_cloud_vision-1.0.0-py2.py3-none-any.whl (435 kB)
Collecting google-cloud-recommendations-ai<=0.2.0,>=0.1.0
  Using cached google_cloud_recommendations_ai-0.2.0-py2.py3-none-any.whl (180 kB)
Collecting boto3>=1.9
  Using cached boto3-1.18.2-py3-none-any.whl (131 kB)
Collecting freezegun>=0.3.12
  Using cached freezegun-1.1.0-py2.py3-none-any.whl (16 kB)
Collecting mock<3.0.0,>=1.0.1
  Using cached mock-2.0.0-py2.py3-none-any.whl (56 kB)
Collecting nose>=1.3.7
  Using cached nose-1.3.7-py3-none-any.whl (154 kB)
Collecting nose_xunitmp>=0.4.1
  Using cached nose_xunitmp-0.4.1-py3-none-any.whl
Collecting pandas<1.3.0,>=1.0
  Using cached pandas-1.2.5-cp37-cp37m-manylinux_2_5_x86_64.manylinux1_x86_64.whl (9.9 MB)
Collecting parameterized<0.8.0,>=0.7.1
  Using cached parameterized-0.7.5-py2.py3-none-any.whl (17 kB)
Collecting pyhamcrest!=1.10.0,<2.0.0,>=1.9
  Using cached PyHamcrest-1.10.1-py3-none-any.whl (48 kB)
Collecting pyyaml<6.0.0,>=3.12
  Using cached PyYAML-5.4.1-cp37-cp37m-manylinux1_x86_64.whl (636 kB)
Collecting requests_mock<2.0,>=1.7
  Using cached requests_mock-1.9.3-py2.py3-none-any.whl (27 kB)
Collecting tenacity<6.0,>=5.0.2
  Using cached tenacity-5.1.5-py2.py3-none-any.whl (34 kB)
Collecting pytest<5.0,>=4.4.0
  Using cached pytest-4.6.11-py2.py3-none-any.whl (231 kB)
Collecting pytest-xdist<2,>=1.29.0
  Using cached pytest_xdist-1.34.0-py2.py3-none-any.whl (36 kB)
Collecting pytest-timeout<2,>=1.3.3
  Using cached pytest_timeout-1.4.2-py2.py3-none-any.whl (10 kB)
Collecting sqlalchemy<2.0,>=1.3
  Using cached SQLAlchemy-1.4.21-cp37-cp37m-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl
(1.6 MB)
Collecting psycopg2-binary<3.0.0,>=2.8.5
  Using cached psycopg2_binary-2.9.1-cp37-cp37m-manylinux_2_17_x86_64.manylinux2014_x86_64.whl
(3.4 MB)
Collecting testcontainers<4.0.0,>=3.0.3
  Using cached testcontainers-3.4.1-py2.py3-none-any.whl (31 kB)
Collecting azure-storage-blob>=12.3.2
  Using cached azure_storage_blob-12.8.1-py2.py3-none-any.whl (345 kB)
Collecting azure-core>=1.7.0
  Using cached azure_core-1.16.0-py2.py3-none-any.whl (163 kB)
Requirement already satisfied: six>=1.11.0 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from azure-core>=1.7.0->apache-beam==2.32.0.dev0) (1.16.0)
Collecting msrest>=0.6.18
  Using cached msrest-0.6.21-py2.py3-none-any.whl (85 kB)
Collecting cryptography>=2.1.4
  Using cached cryptography-3.4.7-cp36-abi3-manylinux2014_x86_64.whl (3.2 MB)
Collecting botocore<1.22.0,>=1.21.2
  Using cached botocore-1.21.2-py3-none-any.whl (7.7 MB)
Collecting jmespath<1.0.0,>=0.7.1
  Using cached jmespath-0.10.0-py2.py3-none-any.whl (24 kB)
Collecting s3transfer<0.6.0,>=0.5.0
  Using cached s3transfer-0.5.0-py3-none-any.whl (79 kB)
Collecting urllib3<1.27,>=1.25.4
  Using cached urllib3-1.26.6-py2.py3-none-any.whl (138 kB)
Collecting cffi>=1.12
  Using cached cffi-1.14.6-cp37-cp37m-manylinux1_x86_64.whl (402 kB)
Collecting pycparser
  Using cached pycparser-2.20-py2.py3-none-any.whl (112 kB)
Collecting fasteners>=0.14
  Using cached fasteners-0.16.3-py2.py3-none-any.whl (28 kB)
Collecting rsa<5,>=3.1.4
  Using cached rsa-4.7.2-py3-none-any.whl (34 kB)
Collecting pyasn1-modules>=0.2.1
  Using cached pyasn1_modules-0.2.8-py2.py3-none-any.whl (155 kB)
Requirement already satisfied: setuptools>=40.3.0 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from google-auth<2,>=1.18.0->apache-beam==2.32.0.dev0) (57.4.0)
Collecting google-api-core[grpc]<3.0.0dev,>=1.29.0
  Using cached google_api_core-1.31.0-py2.py3-none-any.whl (93 kB)
Requirement already satisfied: packaging>=14.3 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from google-cloud-bigquery<3,>=1.6.0->apache-beam==2.32.0.dev0) (21.0)
Collecting proto-plus>=1.10.0
  Using cached proto_plus-1.19.0-py3-none-any.whl (42 kB)
Collecting google-resumable-media<3.0dev,>=0.6.0
  Using cached google_resumable_media-1.3.1-py2.py3-none-any.whl (75 kB)
Collecting googleapis-common-protos<2.0dev,>=1.6.0
  Using cached googleapis_common_protos-1.53.0-py2.py3-none-any.whl (198 kB)
Collecting grpc-google-iam-v1<0.13dev,>=0.12.3
  Using cached grpc_google_iam_v1-0.12.3-py3-none-any.whl
Collecting google-crc32c<2.0dev,>=1.0
  Using cached google_crc32c-1.1.2-cp37-cp37m-manylinux2014_x86_64.whl (38 kB)
Collecting docopt
  Using cached docopt-0.6.2-py2.py3-none-any.whl
Requirement already satisfied: pyparsing<3,>=2.4.2 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from httplib2<0.20.0,>=0.8->apache-beam==2.32.0.dev0) (2.4.7)
Collecting pbr>=0.11
  Using cached pbr-5.6.0-py2.py3-none-any.whl (111 kB)
Collecting requests-oauthlib>=0.5.0
  Using cached requests_oauthlib-1.3.0-py2.py3-none-any.whl (23 kB)
Collecting certifi>=2017.4.17
  Using cached certifi-2021.5.30-py2.py3-none-any.whl (145 kB)
Collecting isodate>=0.6.0
  Using cached isodate-0.6.0-py2.py3-none-any.whl (45 kB)
Collecting pyasn1>=0.1.7
  Using cached pyasn1-0.4.8-py2.py3-none-any.whl (77 kB)
Requirement already satisfied: pluggy<1.0,>=0.12 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from pytest<5.0,>=4.4.0->apache-beam==2.32.0.dev0) (0.13.1)
Collecting atomicwrites>=1.0
  Using cached atomicwrites-1.4.0-py2.py3-none-any.whl (6.8 kB)
Requirement already satisfied: importlib-metadata>=0.12 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from pytest<5.0,>=4.4.0->apache-beam==2.32.0.dev0) (2.1.1)
Collecting wcwidth
  Using cached wcwidth-0.2.5-py2.py3-none-any.whl (30 kB)
Collecting attrs>=17.4.0
  Using cached attrs-21.2.0-py2.py3-none-any.whl (53 kB)
Collecting more-itertools>=4.0.0
  Using cached more_itertools-8.8.0-py3-none-any.whl (48 kB)
Requirement already satisfied: py>=1.5.0 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from pytest<5.0,>=4.4.0->apache-beam==2.32.0.dev0) (1.10.0)
Requirement already satisfied: zipp>=0.5 in <https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/build/gradleenv/1329484227/lib/python3.7/site-packages>
(from importlib-metadata>=0.12->pytest<5.0,>=4.4.0->apache-beam==2.32.0.dev0)
(3.5.0)
Collecting pytest-forked
  Using cached pytest_forked-1.3.0-py2.py3-none-any.whl (4.7 kB)
Collecting execnet>=1.1
  Using cached execnet-1.9.0-py2.py3-none-any.whl (39 kB)
Collecting idna<4,>=2.5
  Using cached idna-3.2-py3-none-any.whl (59 kB)
Collecting charset-normalizer~=2.0.0
  Using cached charset_normalizer-2.0.3-py3-none-any.whl (35 kB)
Collecting oauthlib>=3.0.0
  Using cached oauthlib-3.1.1-py2.py3-none-any.whl (146 kB)
Collecting greenlet!=0.4.17
  Using cached greenlet-1.1.0-cp37-cp37m-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (160
kB)
Collecting wrapt
  Using cached wrapt-1.12.1-cp37-cp37m-linux_x86_64.whl
Collecting docker
  Using cached docker-5.0.0-py2.py3-none-any.whl (146 kB)
Collecting deprecation
  Using cached deprecation-2.1.0-py2.py3-none-any.whl (11 kB)
Collecting websocket-client>=0.32.0
  Using cached websocket_client-1.1.0-py2.py3-none-any.whl (68 kB)
Building wheels for collected packages: apache-beam
  Building wheel for apache-beam (setup.py): started
  Building wheel for apache-beam (setup.py): finished with status 'done'
  Created wheel for apache-beam: filename=apache_beam-2.32.0.dev0-py3-none-any.whl size=2521953
sha256=6e1a37962930698619300b9cc6c21eb30df399ccee3468ad6fd99bd39681f222
  Stored in directory: /home/jenkins/.cache/pip/wheels/67/89/a4/f6bd05488a6a494d802277f2836bec3d24856866fd4a98d4df
Successfully built apache-beam
Installing collected packages: pyasn1, urllib3, rsa, pycparser, pyasn1-modules, idna, charset-normalizer,
certifi, cachetools, wcwidth, requests, pytz, python-dateutil, oauthlib, more-itertools, jmespath,
googleapis-common-protos, google-auth, cffi, attrs, atomicwrites, websocket-client, requests-oauthlib,
pytest, numpy, isodate, httplib2, grpcio-gcp, google-crc32c, google-api-core, docopt, botocore,
wrapt, typing-extensions, s3transfer, pytest-forked, pymongo, pydot, pyarrow, proto-plus,
pbr, orjson, oauth2client, nose, msrest, hdfs, grpc-google-iam-v1, greenlet, google-resumable-media,
google-cloud-core, fasteners, fastavro, execnet, docker, dill, deprecation, cryptography,
crcmod, azure-core, avro-python3, testcontainers, tenacity, sqlalchemy, requests-mock, pyyaml,
pytest-xdist, pytest-timeout, pyhamcrest, psycopg2-binary, parameterized, pandas, nose-xunitmp,
mock, google-cloud-vision, google-cloud-videointelligence, google-cloud-spanner, google-cloud-recommendations-ai,
google-cloud-pubsub, google-cloud-language, google-cloud-dlp, google-cloud-datastore, google-cloud-bigtable,
google-cloud-bigquery, google-apitools, freezegun, boto3, azure-storage-blob, apache-beam
Successfully installed apache-beam-2.32.0.dev0 atomicwrites-1.4.0 attrs-21.2.0 avro-python3-1.9.2.1
azure-core-1.16.0 azure-storage-blob-12.8.1 boto3-1.18.2 botocore-1.21.2 cachetools-4.2.2
certifi-2021.5.30 cffi-1.14.6 charset-normalizer-2.0.3 crcmod-1.7 cryptography-3.4.7 deprecation-2.1.0
dill-0.3.1.1 docker-5.0.0 docopt-0.6.2 execnet-1.9.0 fastavro-1.4.3 fasteners-0.16.3 freezegun-1.1.0
google-api-core-1.31.0 google-apitools-0.5.31 google-auth-1.33.0 google-cloud-bigquery-2.22.0
google-cloud-bigtable-1.7.0 google-cloud-core-1.7.1 google-cloud-datastore-1.15.3 google-cloud-dlp-1.0.0
google-cloud-language-1.3.0 google-cloud-pubsub-1.7.0 google-cloud-recommendations-ai-0.2.0
google-cloud-spanner-1.19.1 google-cloud-videointelligence-1.16.1 google-cloud-vision-1.0.0
google-crc32c-1.1.2 google-resumable-media-1.3.1 googleapis-common-protos-1.53.0 greenlet-1.1.0
grpc-google-iam-v1-0.12.3 grpcio-gcp-0.2.2 hdfs-2.6.0 httplib2-0.19.1 idna-3.2 isodate-0.6.0
jmespath-0.10.0 mock-2.0.0 more-itertools-8.8.0 msrest-0.6.21 nose-1.3.7 nose-xunitmp-0.4.1
numpy-1.20.3 oauth2client-4.1.3 oauthlib-3.1.1 orjson-3.6.0 pandas-1.2.5 parameterized-0.7.5
pbr-5.6.0 proto-plus-1.19.0 psycopg2-binary-2.9.1 pyarrow-4.0.1 pyasn1-0.4.8 pyasn1-modules-0.2.8
pycparser-2.20 pydot-1.4.2 pyhamcrest-1.10.1 pymongo-3.12.0 pytest-4.6.11 pytest-forked-1.3.0
pytest-timeout-1.4.2 pytest-xdist-1.34.0 python-dateutil-2.8.2 pytz-2021.1 pyyaml-5.4.1 requests-2.26.0
requests-mock-1.9.3 requests-oauthlib-1.3.0 rsa-4.7.2 s3transfer-0.5.0 sqlalchemy-1.4.21 tenacity-5.1.5
testcontainers-3.4.1 typing-extensions-3.7.4.3 urllib3-1.26.6 wcwidth-0.2.5 websocket-client-1.1.0
wrapt-1.12.1

> Task :sdks:python:apache_beam:testing:load_tests:run
WARNING:root:Make sure that locally built Python SDK docker image has Python 3.7 interpreter.
INFO:root:Default Python SDK image for environment is apache/beam_python3.7_sdk:2.32.0.dev
INFO:root:Using provided Python SDK container image: gcr.io/apache-beam-testing/beam_portability/beam_python3.7_sdk:latest
INFO:root:Python SDK container image set to "gcr.io/apache-beam-testing/beam_portability/beam_python3.7_sdk:latest"
for Docker environment
WARNING:apache_beam.options.pipeline_options:Discarding unparseable args: ['--fanout=4', '--top_count=20',
'--use_stateful_load_generator']
INFO:apache_beam.runners.portability.portable_runner:Job state changed to STOPPED
INFO:apache_beam.runners.portability.portable_runner:Job state changed to STARTING
INFO:apache_beam.runners.portability.portable_runner:Job state changed to RUNNING
ERROR:root:java.util.concurrent.TimeoutException: Timeout has occurred: 300000 ms
INFO:apache_beam.runners.portability.portable_runner:Job state changed to FAILED
Traceback (most recent call last):
  File "/usr/lib/python3.7/runpy.py", line 193, in _run_module_as_main
    "__main__", mod_spec)
  File "/usr/lib/python3.7/runpy.py", line 85, in _run_code
    exec(code, run_globals)
  File "<https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/sdks/python/apache_beam/testing/load_tests/combine_test.py",>
line 129, in <module>
    CombineTest().run()
  File "<https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/sdks/python/apache_beam/testing/load_tests/load_test.py",>
line 151, in run
    self.result.wait_until_finish(duration=self.timeout_ms)
  File "<https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/sdks/python/apache_beam/runners/portability/portable_runner.py",>
line 600, in wait_until_finish
    raise self._runtime_exception
RuntimeError: Pipeline load-tests-python-flink-streaming-combine-4-0720185320_60d8bfee-f711-435b-a54a-ade7307de551
failed in state FAILED: java.util.concurrent.TimeoutException: Timeout has occurred: 300000
ms

> Task :sdks:python:apache_beam:testing:load_tests:run FAILED

FAILURE: Build failed with an exception.

* Where:
Build file '<https://ci-beam.apache.org/job/beam_LoadTests_Python_Combine_Flink_Streaming/ws/src/sdks/python/apache_beam/testing/load_tests/build.gradle'>
line: 58

* What went wrong:
Execution failed for task ':sdks:python:apache_beam:testing:load_tests:run'.
> error occurred

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to
get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

Deprecated Gradle features were used in this build, making it incompatible with Gradle 7.0.
Use '--warning-mode all' to show the individual deprecation warnings.
See https://docs.gradle.org/6.8.3/userguide/command_line_interface.html#sec:command_line_warnings

BUILD FAILED in 6m 26s
5 actionable tasks: 5 executed

Publishing build scan...
https://gradle.com/s/gosmj7rltozmo

Build step 'Invoke Gradle script' changed build result to FAILURE
Build step 'Invoke Gradle script' marked build as failure

---------------------------------------------------------------------
To unsubscribe, e-mail: builds-unsubscribe@beam.apache.org
For additional commands, e-mail: builds-help@beam.apache.org


Mime
View raw message