beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rober...@apache.org
Subject [1/2] incubator-beam git commit: change required version for oauth2client
Date Fri, 14 Oct 2016 19:27:35 GMT
Repository: incubator-beam
Updated Branches:
  refs/heads/python-sdk eb57b974c -> 68ddb7ecf


change required version for oauth2client


Project: http://git-wip-us.apache.org/repos/asf/incubator-beam/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-beam/commit/3727fb81
Tree: http://git-wip-us.apache.org/repos/asf/incubator-beam/tree/3727fb81
Diff: http://git-wip-us.apache.org/repos/asf/incubator-beam/diff/3727fb81

Branch: refs/heads/python-sdk
Commit: 3727fb816a8cf8f802840e77a49151b62c10738e
Parents: eb57b97
Author: Ahmet Altay <altay@google.com>
Authored: Fri Oct 14 12:07:49 2016 -0700
Committer: Ahmet Altay <altay@google.com>
Committed: Fri Oct 14 12:07:49 2016 -0700

----------------------------------------------------------------------
 sdks/python/setup.py | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-beam/blob/3727fb81/sdks/python/setup.py
----------------------------------------------------------------------
diff --git a/sdks/python/setup.py b/sdks/python/setup.py
index 58e677e..09ceef9 100644
--- a/sdks/python/setup.py
+++ b/sdks/python/setup.py
@@ -59,7 +59,7 @@ REQUIRED_PACKAGES = [
     'google-apitools>=0.5.2',
     'httplib2>=0.8',
     'mock>=1.0.1',
-    'oauth2client>=2.0.1',
+    'oauth2client>=2.0.1,<4.0.0',
     'protorpc>=0.9.1',
     'python-gflags>=2.0',
     'pyyaml>=3.10',


Mime
View raw message