buildr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shane Witbeck" <sh...@digitalsanctum.com>
Subject Re: issues installing from trunk: org.specs and scalatest
Date Mon, 30 Jun 2008 19:53:22 GMT
wow...totally missed that in the buildfile...thanks

On Mon, Jun 30, 2008 at 3:39 PM, Alex Boisvert <boisvert@intalio.com> wrote:

> Two ways,
>
> 1) add this repository to your repositories: "
> http://scala-tools.org/repo-releases/"
> 2) add the necessary artifacts to one of your existing repos
>
> alex
>
>
> On Mon, Jun 30, 2008 at 12:35 PM, Shane Witbeck <shane@digitalsanctum.com>
> wrote:
>
> > I have this same issue again but this time it's while trying to run a
> task
> > on a patched gem. The scalatest lib apparently get's downloaded and
> > installed during 'rake install'. How do I make it available otherwise?
> >
> > Thanks,
> > Shane
> >
> >
> > On Tue, Jun 10, 2008 at 5:56 PM, Alex Boisvert <boisvert@intalio.com>
> > wrote:
> >
> > > Should work now.
> > >
> > > On Tue, Jun 10, 2008 at 2:47 PM, Alex Boisvert <boisvert@intalio.com>
> > > wrote:
> > >
> > > > I'm on it.
> > > >
> > > >
> > > > On Tue, Jun 10, 2008 at 2:24 PM, Shane Witbeck <
> > shane@digitalsanctum.com
> > > >
> > > > wrote:
> > > >
> > > >> Got latest from trunk and have an issue running 'rake install'. It
> > > >> attempt (and fails) to download the above specs.
> > > >>
> > > >> --
> > > >> -Shane
> > > >>
> > > >
> > > >
> > >
> >
> >
> >
> > --
> > -Shane
> >
>



-- 
-Shane

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message