buildr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Assaf Arkin" <ar...@intalio.com>
Subject Re: VOTE: 1.3.2 Gem release to resolve Hoe dependency problem
Date Thu, 05 Jun 2008 00:59:09 GMT
On Wed, Jun 4, 2008 at 4:22 PM, Matthieu Riou <matthieu@offthelip.org> wrote:
> So given that this is an unofficial release that you decide to publish for
> people's convenience, without my PMC hat on and only as a community member,
> I'll vote +1 because this little packaging problem needs fixing. I'd rather
> name this 1.3.1.1 if possible though, to avoid holes in the official release
> numbering.

I must have been thinking of some other dependency system, because Gem
doesn't mind if we use 1.3.1.1 for the next release, so there's no
need to jump to 1.3.2.

> Now with my PMC hat on, I'd *really* like the documentation to make very
> clear that what's published on Rubyforge isn't in any way endorsed by Apache
> and is only community driven. We should have a disclaimer explaining why we
> do this (emergency Rubygems conf related releases) and how people can
> install making sure you only get the Apache releases.

I filed an issue for that.

> I'd also suggest that if another unofficial release is needed, we clearly
> flag the vote e-mail with unofficial to avoid readers' confusion.

Point taken.

Assaf

>
> Cheers,
> Matthieu
>
>
>>
>> Assaf
>>
>



-- 
CTO, Intalio
http://www.intalio.com

Mime
View raw message