buildr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Assaf Arkin" <ar...@intalio.com>
Subject Re: installing buildr from source using JRuby 1.1.2
Date Sat, 28 Jun 2008 00:21:12 GMT
Turns out to be a bug in JRuby with an easy workaround.  You should be
able to install and run with the new update in SVN.

Assaf

On Fri, Jun 27, 2008 at 10:07 AM, Assaf Arkin <arkin@intalio.com> wrote:
> On Thu, Jun 26, 2008 at 1:53 PM, Shane Witbeck <shane@digitalsanctum.com> wrote:
>> I've created an issue for this:
>>
>> https://issues.apache.org/jira/browse/BUILDR-90
>
> Thanks.  I made that a 1.3.2 issue, so I won't forget to test the next
> release against JRuby 1.1.2.
>
>>
>>
>> On Wed, Jun 25, 2008 at 3:27 PM, Shane Witbeck <shane@digitalsanctum.com> wrote:
>>> I'm getting the following error while trying to install from source:
>>>
>>> jruby -S rake setup install
>>>
>>> wrong number of arguments (13 for 2)
>>>
>>> Running with --trace doesn't produce anything more. I'm running
>>> Windows XP and JRuby 1.1.2, Rake 0.8.1
>>>
>>>
>>> --
>>> -Shane
>>>
>>
>>
>>
>> --
>> -Shane
>>
>

Mime
View raw message