buildr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Toulme <anto...@lunar-ocean.com>
Subject [DISCUSS] Only support official supported Ruby versions
Date Sat, 30 Apr 2016 19:00:17 GMT
Hi all,

I would like to look into dropping all versions of Ruby except for the ones officially supported.
Looking at MRI, this means 2.1.9, 2.2.5 and 2.3.1.
For JRuby, that is 1.7.25 and 9.0.50.

Does that make sense?

Cheers,

Antoine
Mime
View raw message