buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ittay Dror <ittay.d...@gmail.com>
Subject bug in upgrade to rake 0.8.3?
Date Thu, 16 Oct 2008 09:21:33 GMT
Hi,


I updated Buildr from the Git repository. When trying to run it with 
--trace, I get an error:

/work/research/buildr/lib/buildr/core/application_cli.rb:101:in 
`do_option': super: no superclass method `do_option' (NoMethodError)


Indeed, Rake 0.8.3 doesn't have a do_option method in Application any more.


Ittay


-- 
--
Ittay Dror <ittay.dror@gmail.com>



Mime
View raw message