buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anders Asplund <aaspl...@hotmail.com>
Subject Error installing buildr
Date Mon, 06 Oct 2008 13:41:24 GMT

Hi,
 
I'm trying to install Buildr but the following error message occurs when I executes jruby
-S gem update buildr.
 
JRuby limited openssl loaded. gem install jruby-openssl for full support.http://wiki.jruby.org/wiki/JRuby_Builtin_OpenSSLERROR:
 http://gems.rubyforge.org/ does not appear to be a repositoryERROR:  Error installing buildr:
       buildr requires builder (= 2.1.2, runtime)
 
Since I'm sitting behinde a firewall I also tried to download the buildr-1.3.2-java-incubating.gem
and installed it using jruby -S gem update buildr-1.3.2-java-incubating.gem but with the same
result.
 
As you can see I'm using JRuby and I'm a complete novice in this area so please excuse me
if the solution is obvious.
 
 
Thank you in advance!
 
/Anders
_________________________________________________________________
Senaste sportnyheterna & rykande färska resultat!
http://sport.msn.se/
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message