cloudstack-users-cn mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hu xl <>
Subject help! ACS4.11.3+vSphere6.x Sendary failure,
Date Sun, 28 Jun 2020 11:32:16 GMT
具体现象是:开启资源域后SSVM和CPVM不能启动,同时在vCenter 中没有看到挂载Secondary的操作,以及复制sysvm的操作,
我尝试手工的方式使用UUID 把Secodary 挂载在vCenter Cluster中,启动资源域后也同样在没有任何响应,
ACS日志里报错:“received secondary storage vm alert/Secondary Storage Vm creation
failure, zone:..", 完整的ACS日志在附件里。

This problem has been plaguing me for two weeks and I am looking for help. I have tried and
failed to manage Vsphere6.5/6.7 using ACS4.11.3.
The specific phenomenon is that SSVM and CPVM cannot be started after the resource domain
is turned on. Meanwhile, there is no operation to mount Secondary and copy SYSVM in vCenter.
I tried to mount Secodary in vCenter Cluster by using UUID manually. After starting the resource
domain, there was no response. The ACS log reported an error: "Received Secondary Storage
VM Alert /Secondary Storage VM Creation Failure, zone:..", the complete ACS log is attached.
I have experience successfully managing ACS+KVM and using ACS4.3+vSphere5.5.But the current
problem does make me difficult, I hope to get your guidance, thank you!


View raw message