cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From raj kumar <>
Subject Re: could not register iso
Date Thu, 17 Oct 2013 09:35:45 GMT
configured manually link-local ip listed in the web in ssvm with gateway
ip(hypervisor link local ip)
stopped iptables in both hypervisor and ssvm. I can able to ssh. if
iptables is running i can't ssh.
tried adding iso. but not successful.

log shows
[storage.endpoint.DefaultEndPointSelector] (StatsCollector-2:null) No
running ssvm is found, so command will be sent to LocalHostEndPoint.

On Thu, Oct 17, 2013 at 12:03 PM, raj kumar <>wrote:

> Thank you all for your responses.
> After refering logs and logging into console through virsh, seen that
> there is no link-local ip even though the link ip address is listed in web
> console. there is only configure in ssvm.  So where i'm missing.
> I'm using basic network, no vlans. only one subnet. Also pls note I
> skipped totally " Configuring the network bridges" from the
> installation guide for kvm hypervisor. But cloudstack itself has created
> cloud0, cloudbr0 and vnet interfaces.
> -Raj
> On Thu, Oct 17, 2013 at 12:48 AM, Nitin Mehta <>wrote:
>> Did you reboot the SSVM as well ? You might have to do this to take into
>> affect. Let me know if that resolves it for you.
>> On 16/10/13 6:22 AM, "raj kumar" <> wrote:
>> >Hi,
>> >
>> >while registering iso, registration is successful, but it is not ready
>> for
>> >use. after 20 to 30sec, it vanishes.  I've added the http server in
>> global
>> >settings secstorage.allowed.internal.sites. still no luck.
>> >
>> >both secodary and console system vms are running.

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message