cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ricky Keele <rjke...@digitalipvoice.com>
Subject Install
Date Wed, 29 Oct 2014 17:42:02 GMT
Hello,

I have tried to install Cloudstack about 20 times now and still having 
issues. It seems that either I have lost my ability to follow directions 
or some of the directions are missing.

I have 3 servers setup: All running CentOS 6.5
1 for Cloudstack-management eth0 192.168.44.1 eth1 192.168.2.21
1 for KVM hypervisor cloudbr0 192.168.44.2 cloudbr1 192.168.2.22
1 for NFS storage. eth0 192.168.44.3 eth1 192.168.2.23
Cisco 7606 switch using vlan trunks

each server has 4 nics.

I have tried about every different way to do the install. I get the 
management server running with no problem. I get the KVM HV running with 
no issues. I have the NFS storage server with 2 shares /mnt/primary and 
/mnt/secondary.

I have created cloudbr0 for eth0 and cloudbr1 for eth1 on the HV and 
when I install the cloudstack-agent it also creates a virbr0 with a 
192.168.122.1 IP address.

I have created advanced network in zone with private,management, and 
guest using cloudbr0. I have created cloudbr1 on eth1 for storage. Each 
server has connectivity.

I have also mounted /mnt/primary and /mnt/secondary from the KVM host.
I seeded the template from management server and after that removed the 
monut for /mnt/secondary.

When i add the zone, pod, and cluster all goes well.

The issue is trying to add the storage. I cannot add primary storage. I 
have tried after adding host. The secondary seems to do okay.

My questions are: Is there some step that I am missing for the 
CloudbrX's, storage, some file that needs to be adjusted. Primirary 
storage fails and SSVM and CPVM never get created.

Any help would be appreciated.

Sorry for this being so long.

Ricky
-- 
Ricky Keele digital IP voice, Inc M:206-639-1376

Mime
View raw message