cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prachi Damle <Prachi.Da...@citrix.com>
Subject Re: Broken update from 4.4 to 4.4.1
Date Thu, 23 Oct 2014 20:25:35 GMT
Check the catalina.out to see if it logs any errors

Prachi

> On Oct 23, 2014, at 12:05 PM, "Erik Weber" <terbolous@gmail.com> wrote:
> 
> On Thu, Oct 23, 2014 at 7:03 PM, Matthew Midgett <
> cloudstck@trick-solutions.com.invalid> wrote:
> 
>> I followed the upgrade instructions and now the management servers are not
>> coming back online.
>> 
>> Hypervisor xenserver 6.2 with all hot fixes installed as per yesterday.
>> 
>> Download new system vm template and make sure it is ready
>> 
>> On management servers
>> 
>> Stop database, backup db
>> 
>> Run yum update and update Cloudstack.
>> 
>> Restart Cloudstack management and here is the last 2000 lines of my log.
>> 
>> [snip]
> 
> 
>> 2014-10-23 12:44:37,892 INFO  [c.c.u.c.ComponentContext] (main:null)
>> Starting
>> com.cloud.bridge.service.core.ec2.EC2Engine_EnhancerByCloudStack_4f0530b4
>> 2014-10-23 12:44:37,892 INFO  [c.c.u.c.ComponentContext] (main:null)
>> Starting
>> com.cloud.bridge.service.controller.s3.ServiceProvider_EnhancerByCloudStack_7a35cb29
> 
> My experience is that it might stop at this point if there is something
> wrong with the configuration (i.e. the cloud.configuration table).
> Unfortunately I don't know how you can get any information about what it
> triggers on, I've usually only experienced it after changing something
> wrongfully
> 
> 
> -- 
> Erik

Mime
View raw message