cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fedi Ben Ali <ben.ali.fe...@gmail.com>
Subject Re: Urgent : CloudStack xenserver 6.2 Cluster
Date Tue, 07 Apr 2015 23:32:40 GMT
Hello prashants,

I did it and thats worked perfictally.

Thx.

2015-04-07 17:55 GMT+01:00 Prashant s <opsrunbook@gmail.com>:

> Hello Fedi,
>
> please reset all the xenserver hosts to one common password in a
> xencluster. this is the easier solution to fix your problem.
>
> yes cloudstack will add all the hosts in the xen pool to the ACS Cluster
> when you add the management , *which is great so you dont have to add all
> the individual hosts one by one  !!!! *
>
> if you want to reset the host password please cloudmonkey ,
>
> > *list hosts*
>
> *> update hostpassword clusterid=ad3751ee-1437-436xxxxxxxxxx
> hostid=56168d32-1773-xxxxxxxxf  password=xxxxx  username=root*
>
>
> On Tue, Apr 7, 2015 at 12:39 PM, Fedi Ben Ali <ben.ali.fedi1@gmail.com>
> wrote:
>
> > Hello ,
> >
> > On my deployement i have multiple xenservers pools, each host on these
> > pools have his own password .when i add the pool master to cloudstack
> > ,cloudstack adds automatically all the slave hosts but the log file is
> > giving uanable to authentificate exeption.
> >
> >
> > When i finish and trys to add VM's ,all the virtual routers created on
> the
> > pool masters starts fine , but when cloudstack tryes to create it on one
> of
> > the slaves i get this error
> >
> > "" Failed to authentication SSH user root on host ""
> >
> > So should i give all my pools host the same password to resolve this
> issue
> > ??
> >
> >
> >
> > thx
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message