cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrei Mikhailovsky <and...@arhont.com.INVALID>
Subject Re: Unable to remove host server
Date Fri, 17 Mar 2017 15:49:59 GMT
Hi,

There is absolutely nothing related to host removal on the management server end. So, not
even a job registration for the removal. I have tried to use several browsers to execute this.
Nothing helps. 

Thus I thought to change db to indicate that the host have been removed. But what tables do
I need to modify to remove the host properly and cleanly?

It used to work for me prior to upgrading to 4.9.x.x.

Andrei

----- Original Message -----
> From: "Gabriel Beims Bräscher" <gabrascher@gmail.com>
> To: "users" <users@cloudstack.apache.org>
> Sent: Wednesday, 8 March, 2017 13:29:13
> Subject: Re: Unable to remove host server

> Hi Andrei,
> 
> I would avoid manual changes in the DB.
> Have you checked the Apache CloudStack log
> (/var/log/cloudstack/management/management-server.log)?
> 
> Please, share your log so we can help you with the troubleshooting.
> 
> Cheers,
> Gabriel.
> 
> 2017-03-08 9:48 GMT-03:00 Andrei Mikhailovsky <andrei@arhont.com.invalid>:
> 
>> Hello everyone,
>>
>> I am running ACS 4.9.0.2 on Ubuntu 14.04 server. I have tried to remove
>> one of the host servers from the cluster, but I am not able to do so. After
>> pressing the Remove button, I can see the spinning circle, but nothing is
>> happening. I've also tried to do it with the Force remove option ticked
>> without much luck either. Tried to do it on a few browsers, still the same
>> issue. Nothing is happening in the management server logs. No errors,
>> exceptions ,etc.
>>
>> How can I remove the host server? Can I simply marked it as removed in the
>> db? If so, apart from the host table, do I need to make changes to any
>> other tables?
>>
>> Thanks

Mime
View raw message