cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gabriel Beims Bräscher <gabrasc...@gmail.com>
Subject Re: Unable to remove host server
Date Wed, 08 Mar 2017 13:29:13 GMT
Hi Andrei,

I would avoid manual changes in the DB.
Have you checked the Apache CloudStack log
(/var/log/cloudstack/management/management-server.log)?

Please, share your log so we can help you with the troubleshooting.

Cheers,
Gabriel.

2017-03-08 9:48 GMT-03:00 Andrei Mikhailovsky <andrei@arhont.com.invalid>:

> Hello everyone,
>
> I am running ACS 4.9.0.2 on Ubuntu 14.04 server. I have tried to remove
> one of the host servers from the cluster, but I am not able to do so. After
> pressing the Remove button, I can see the spinning circle, but nothing is
> happening. I've also tried to do it with the Force remove option ticked
> without much luck either. Tried to do it on a few browsers, still the same
> issue. Nothing is happening in the management server logs. No errors,
> exceptions ,etc.
>
> How can I remove the host server? Can I simply marked it as removed in the
> db? If so, apart from the host table, do I need to make changes to any
> other tables?
>
> Thanks
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message