cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rafael Weingärtner <rafaelweingart...@gmail.com>
Subject Re: vm.network.throttling.rate changed from 200 to 1000 but VMs are still limited to 200
Date Tue, 07 Mar 2017 00:18:02 GMT
Thanks for your answers.
Did you check Erik's link?

Can I assume that your switch has GB ports as well as your hosts?

On Mon, Mar 6, 2017 at 7:04 PM, Nezar Madbouh <nezar.madbouh@ipscape.com.au>
wrote:

> Hi Rafael,
>
> Thank you very much for your assistance. Please see answers to your
> questions below:
>
> from 200 mega bits to 1000 mega bits?
> yes megabits.
>
> How is your underlying networking configuration?
> Adanced network setup. Please let me know how much information you need
> here.
>
> Are the VMs on the same host? on different host, but same pod? On different
> hosts from different pods?
> Same POD, different hosts.
>
> Your help is much appreciated,
> Nezar.
>
>
> On 7 March 2017 at 08:54, Rafael Weingärtner <rafaelweingartner@gmail.com>
> wrote:
>
> > from 200 mega bits to 1000 mega bits?
> > How is your underlying networking configuration?
> > Are the VMs on the same host? on different host, but same pod? On
> different
> > hosts from different pods?
> >
> > On Mon, Mar 6, 2017 at 4:46 PM, Nezar Madbouh <
> > nezar.madbouh@ipscape.com.au>
> > wrote:
> >
> > > Hi,
> > >
> > > I changed vm.network.throttling.rate from 200 to 1000 but when I run
> > iperf
> > > between 2 VMs the maximum speed I get is still 200.
> > >
> > > Can you please advise why this didn't take effect.
> > >
> > > Thanks & Regards,
> > > Nezar.
> > >
> >
> >
> >
> > --
> > Rafael Weingärtner
> >
>



-- 
Rafael Weingärtner

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message