cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bertrand Delacretaz <bdelacre...@codeconsult.ch>
Subject Re: is batik X-server needed
Date Sat, 01 Dec 2001 14:56:32 GMT
On Friday 30 November 2001 11:51, David Reid wrote:
> I am installing Cocoon2 on a HP-UX system. However, I don't want to run
> an X-server on this system. I know batik/FOP requires this.

>From this search on the the cocoon-users mailing list
http://marc.theaimsgroup.com/?l=xml-cocoon-users&w=2&r=1&s=batik+awt&q=b

it appears that the PJA library might help (http://www.eteks.com/pja/en)

If you try it I'd be interested in the results!

-- 
 -- Bertrand Delacrétaz, www.codeconsult.ch
 -- web technologies consultant - OO, Java, XML, C++






---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message