cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carlos Araya <car...@cvc.edu>
Subject Re: Examples Cocoon 1.8.2
Date Sun, 09 Dec 2001 15:57:49 GMT
Ivan:

Asegurate que ant esta en tu classpath antes de instalar los ejemplos. 
Parece que el problem es que el programa no puede encontrar Ant asi que 
te dice que lo instales. Si es posible manda los errores que aparence en 
pantalla

-- English Translation
Make sure that ant is in your classpath before installing the samples. 
It looks like the install program can't find ant so it's telling you to 
install it. If it's possible send the errors that are output to your 
screen

Carlos

On Sunday, December 9, 2001, at 07:16  AM, Ivan Manuel Andrade Muñoz 
wrote:

> Hello to all. When loading the cocoon examples that are in the 
> directory ESQL.Before anything else not and been able to install 
> Postgresql v.7.1.3, when adding him the option: 
> . / configure --with-java for later instarlar the jdbc. It shows me the 
> following error:
> Ant es required to build Java Components.
>  
> But do I when installing Tomcat already install the jakarta-ant, or is 
> it necessary to install it again? 
> That it is necessary to modify to the package? 
>  
> From Already Thank you for the help. 
>  
>  

>

>
> Descargue GRATUITAMENTE MSN Explorer en http://explorer.msn.com

Mime
View raw message