drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aditya Kishore (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-209) Build is broken due to incorrect dependency versions of drill artifacts
Date Thu, 05 Sep 2013 02:02:54 GMT

    [ https://issues.apache.org/jira/browse/DRILL-209?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13758670#comment-13758670
] 

Aditya Kishore commented on DRILL-209:
--------------------------------------

Updated pull request: https://github.com/apache/incubator-drill/pull/23
                
> Build is broken due to incorrect dependency versions of drill artifacts
> -----------------------------------------------------------------------
>
>                 Key: DRILL-209
>                 URL: https://issues.apache.org/jira/browse/DRILL-209
>             Project: Apache Drill
>          Issue Type: Bug
>            Reporter: Aditya Kishore
>            Assignee: Aditya Kishore
>            Priority: Critical
>
> Some of the project poms refers uses specific version numbers (e.g. "1.0-SNAPSHOT") instead
of $\{project.version\} to specify dependencies on other drill modules.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message