drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [drill] eevanwong commented on pull request #2168: DRILL-7712: Fix issues after ZK upgrade
Date Fri, 05 Mar 2021 17:09:30 GMT

eevanwong commented on pull request #2168:
URL: https://github.com/apache/drill/pull/2168#issuecomment-791555660


   @vvysotskyi  I've encountered a few issues with the testing. With mapR prof enabled I tried
testing in drill-format-mapR. 
   ```
   [ERROR] Tests run: 1, Failures: 0, Errors: 1, Skipped: 0, Time elapsed: 0.053 s <<<
FAILURE! - in com.mapr.drill.maprdb.tests.MaprDBTestsSuite
   [ERROR] com.mapr.drill.maprdb.tests.MaprDBTestsSuite  Time elapsed: 0.01 s  <<<
ERROR!
   java.lang.NoClassDefFoundError: org/apache/hadoop/hbase/client/TableDescriptor
   	at com.mapr.drill.maprdb.tests.MaprDBTestsSuite.setupTests(MaprDBTestsSuite.java:66)
   Caused by: java.lang.ClassNotFoundException: org.apache.hadoop.hbase.client.TableDescriptor
   	at com.mapr.drill.maprdb.tests.MaprDBTestsSuite.setupTests(MaprDBTestsSuite.java:66)
   ```
   @luocooong seems to get the same error, and I'm starting to think that this would still
be here even if the curator version was not updated. I'll test it just to make sure.


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message