drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [drill] cgivre commented on pull request #2200: DRILL-7901: Bump junit from 4.12 to 4.13.1
Date Sun, 16 May 2021 14:36:53 GMT

cgivre commented on pull request #2200:
URL: https://github.com/apache/drill/pull/2200#issuecomment-841826190


   I'm a little stuck on this PR.  If I run the unit tests in `KafkaQueriesTest` individually
on my local machine or from the CLI they all work.  However, if I run the entire test suite
in my IDE, either the `testPartitionMaxOff` or `testPartitiionMinOff` fails with an `IllegalThreadException`.

   
   Is this my environment, or does anyone have any suggestions as to how I can get this to
work?  I'm not sure if this is a blocking issue or not. 
   


-- 
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message