drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [drill] zhanghaicheng1 opened a new issue #2292: Drill Compile error
Date Tue, 10 Aug 2021 07:51:14 GMT

zhanghaicheng1 opened a new issue #2292:
URL: https://github.com/apache/drill/issues/2292


   Since my local cluster zookeeper cluster is version 3.4.7, I downloaded Drill version 1.17.0
and used the official package. When the hive data source is selected, the database can be
accessed normally, but when the show tables is executed, it prompts 
   ```
   ERROR hive.log-Got exception: org.apache.thrift.TApplicationException Invalid method name:'get_tables_by_type'
   ```
   Drill version :1.17.0
   ![image](https://user-images.githubusercontent.com/46189785/128829102-47feeff8-13bc-49c7-9472-559f0aba6d7d.png)
   
   Therefore, I lowered the hive version to 2.1.1 to try. The picture below shows the error
I encountered during compilation. I look forward to the author's reply! Thanks!
   
   ![image](https://user-images.githubusercontent.com/46189785/128828519-08abbc40-4037-4e52-843f-a1a9ddf70c61.png)


-- 
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

To unsubscribe, e-mail: dev-unsubscribe@drill.apache.org

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message