drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andries Engelbrecht <aengelbre...@maprtech.com>
Subject Re: About the right mongodb version
Date Mon, 23 Mar 2015 14:56:45 GMT
I have used MongoDB 2.6 with Drill 0.7 and it worked pretty well.

—Andries

On Mar 23, 2015, at 12:37 AM, Kamesh <kamesh.hadoop@gmail.com> wrote:

> Could you please let us know, which version of Mongo db you are using?
> 
> On Mon, Mar 23, 2015 at 8:41 AM, fanrsh@inspur.com <fanrsh@inspur.com>
> wrote:
> 
>> Hello,
>>    I am trying to experiment with Drill 0.7.
>>    I want to use mongodb as data source,but it doesn't work.Maybe i think
>> mongodb version is not correct.Could you tell me the right mondodb version
>> and mongo-java-driver version.
>>    Thanks.
>> 
>> 
>> 
>> 
>> 范荣盛
>> 浪潮(北京)电子信息产业有限公司
>> 系统软件部
>> 地址:浪潮路1036号浪潮科技园S05楼北楼2层
>> 邮编:250101
>> 手机:15650019799
>> 
> 
> 
> 
> -- 
> Kamesh.


Mime
View raw message