drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From luoc <l...@apache.org>
Subject [DISCUSSION] ARM-based compatibility tests
Date Tue, 26 Jan 2021 10:52:52 GMT
Hi all,

I have some ARM-based machines (Not X86 architecture), and then want to do ARM-based compatibility
tests. I know that Netty must bump to 4.1 at first (See also #9804 <https://github.com/netty/netty/pull/9804>).
do we have anything else to upgrade? thanks for your time.

Kind regards
luoc
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message