dubbo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Huangxuny1 (GitHub) <git...@apache.org>
Subject [GitHub] [dubbo] Huangxuny1 commented on issue #5610: A bean with that name has already been defined and overriding is disabled
Date Thu, 09 Jan 2020 12:57:55 GMT
> [in issue 5591](https://github.com/apache/dubbo/issues/5591),when I use spring-boot above
2.2.0(included),this issue 5591 doesn't appear

well, 
`springboot 2.2.2 RELEASE` and `dubbo 2.7.3`    ✅ it works 
`springboot 1.5.13 RELEASE` and `dubbo 2.7.5 or dubbo 2.7.6-SNAPSHOT` ✅ it works 

BUG 
`springboot 2.2.2 RELEASE` and `dubbo 2.7.5 or dubbo 2.7.6-SNAPSHOT`  ❌ 

```
The bean 'dubboBootstrapApplicationListener' could not be registered. A bean with that name
has already been defined and overriding is disabled.
```

[ Full content available at: https://github.com/apache/dubbo/issues/5610 ]
This message was relayed via gitbox.apache.org for notifications@dubbo.apache.org
Mime
View raw message