falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ruslan Ostafiychuk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FALCON-1138) JDK requirement for merlin should be 1.7
Date Thu, 09 Apr 2015 07:32:12 GMT

    [ https://issues.apache.org/jira/browse/FALCON-1138?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14486899#comment-14486899
] 

Ruslan Ostafiychuk commented on FALCON-1138:
--------------------------------------------

Can't we just delete compiler plugin in our pom to get it from main pom with 1.7 version?

> JDK requirement for merlin should be 1.7
> ----------------------------------------
>
>                 Key: FALCON-1138
>                 URL: https://issues.apache.org/jira/browse/FALCON-1138
>             Project: Falcon
>          Issue Type: Bug
>          Components: merlin
>            Reporter: Raghav Kumar Gautam
>            Assignee: Raghav Kumar Gautam
>            Priority: Blocker
>         Attachments: falcon-1138.patch
>
>
> We need to be in sync with falcon codebase and which has move to 1.7 post FALCON-774.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message