flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephan Ewen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-2060) Let maven fail on travis when modules reference to outdated internal dependency
Date Wed, 20 May 2015 13:23:00 GMT

    [ https://issues.apache.org/jira/browse/FLINK-2060?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14552305#comment-14552305
] 

Stephan Ewen commented on FLINK-2060:
-------------------------------------

+1 We should not use any snapshots (because the only depend on our own snapshots, all other
versions are stable)

> Let maven fail on travis when modules reference to outdated internal dependency
> -------------------------------------------------------------------------------
>
>                 Key: FLINK-2060
>                 URL: https://issues.apache.org/jira/browse/FLINK-2060
>             Project: Flink
>          Issue Type: Task
>          Components: Build System
>    Affects Versions: 0.9
>            Reporter: Robert Metzger
>            Assignee: Robert Metzger
>
> See http://apache-flink-mailing-list-archive.1008284.n3.nabble.com/Problems-building-the-current-master-td5696.html
> The objective of this task is to let Maven fail a build on travis when we reference to
dependencies only available in SNAPSHOT repositories.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message