flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-5842) Wrong 'since' version for ElasticSearch 5.x connector
Date Thu, 29 Jun 2017 05:55:00 GMT

    [ https://issues.apache.org/jira/browse/FLINK-5842?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16067794#comment-16067794
] 

ASF GitHub Bot commented on FLINK-5842:
---------------------------------------

Github user zhangminglei closed the pull request at:

    https://github.com/apache/flink/pull/4218


> Wrong 'since' version for ElasticSearch 5.x connector
> -----------------------------------------------------
>
>                 Key: FLINK-5842
>                 URL: https://issues.apache.org/jira/browse/FLINK-5842
>             Project: Flink
>          Issue Type: Bug
>          Components: Documentation, Streaming Connectors
>    Affects Versions: 1.3.0
>            Reporter: Dawid Wysakowicz
>            Assignee: Patrick Lucas
>             Fix For: 1.3.0
>
>
> The documentation claims that ElasticSearch 5.x is supported since Flink 1.2.0 which
is not true, as the support was merged after 1.2.0.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message