flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-6389) Upgrade hbase dependency to 1.3.1
Date Tue, 20 Jun 2017 15:16:02 GMT

    [ https://issues.apache.org/jira/browse/FLINK-6389?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16055919#comment-16055919
] 

Ted Yu commented on FLINK-6389:
-------------------------------

hbase 1.3.1 release is quite stable.

> Upgrade hbase dependency to 1.3.1
> ---------------------------------
>
>                 Key: FLINK-6389
>                 URL: https://issues.apache.org/jira/browse/FLINK-6389
>             Project: Flink
>          Issue Type: Improvement
>          Components: Batch Connectors and Input/Output Formats
>            Reporter: Ted Yu
>            Priority: Minor
>
> hbase 1.3.1 has been released.
> It fixes compatibility issue in 1.3.0 release, among other bug fixes.
> We should upgrade to hbase 1.3.1



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message