flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mingleizhang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLINK-6995) Add a warning to outdated documentation
Date Sat, 24 Jun 2017 07:26:02 GMT

     [ https://issues.apache.org/jira/browse/FLINK-6995?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

mingleizhang updated FLINK-6995:
--------------------------------
    Description: When I search for "flink yarn" by Google, the first result is a outdated
0.8 release documentation page. We should add a warning to outdated documentation pages. 
(was: When I search for "flink yarn", the first result is a outdated 0.8 release documentation
page. We should add a warning to outdated documentation pages.)

> Add a warning to outdated documentation
> ---------------------------------------
>
>                 Key: FLINK-6995
>                 URL: https://issues.apache.org/jira/browse/FLINK-6995
>             Project: Flink
>          Issue Type: Improvement
>          Components: Documentation
>            Reporter: Timo Walther
>
> When I search for "flink yarn" by Google, the first result is a outdated 0.8 release
documentation page. We should add a warning to outdated documentation pages.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message