flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dawid Wysakowicz (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-11873) Flink Document has an error
Date Mon, 11 Mar 2019 17:00:00 GMT

    [ https://issues.apache.org/jira/browse/FLINK-11873?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16789757#comment-16789757
] 

Dawid Wysakowicz commented on FLINK-11873:
------------------------------------------

This is because the release branch for 1.8 was already cut. Therefore the version on master
is 1.9-SNAPSHOT already and at the same time 1.8 was not yet released. That's why latest stable
is 1.7, whereas current snapshot is already 1.9.

I think this does make sense during that transition period, therefore I will close this issue,
but feel free to open it if you disagree.

> Flink Document has an error
> ---------------------------
>
>                 Key: FLINK-11873
>                 URL: https://issues.apache.org/jira/browse/FLINK-11873
>             Project: Flink
>          Issue Type: Improvement
>          Components: Documentation
>            Reporter: AT-Fieldless
>            Priority: Minor
>              Labels: documentation
>
> The Documentation has a drop-down box and there are two options.When I click 1.8(Snapshot)
option, the new page shows its version 1.9-SNAPSHOT.
> I think it might be an error.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message