gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lewis John Mcgibbney <lewis.mcgibb...@gmail.com>
Subject Re: Jenkins build became unstable: gora-trunk » Apache Gora :: Hbase #206
Date Thu, 05 Apr 2012 16:42:47 GMT
Hi Ferdy,

Yeah just to confirm. All that was wrong was the machine I was running my
tests from. Maybe it had something to do with my JVM settings or something
I am not sure. But on a better machine my HBase module tests ran fine.

On Wed, Apr 4, 2012 at 1:08 PM, Ferdy Galema <ferdy.galema@kalooga.com>wrote:

> Hi Lewis,
>
> I'm not sure what the problem with your Gora build is, but I hope this
> helps somewhat: Generally I don't have the problem of hanging builds when
> running "mvn clean test". And I just ran the tests in head and there does
> not seem to be a problem. Also test run without failures.
>
> Ferdy.
>
> On Tue, Apr 3, 2012 at 12:52 PM, Lewis John Mcgibbney <
> lewis.mcgibbney@gmail.com> wrote:
>
> > Hi Guys,
> >
> > I think HBase tests are quite literally all over the place just now. I'll
> > try to have a crack at them later this afternoon but it appears that
> quite
> > often there is some dodgy outcomes from running the test suite against
> the
> > hbase module.
> >
> > I can also confirm that my Gora build appears to hang when I build
> > locally... does anyone else experience this?
> >
> > Thanks
> >
> > Lewis
> >
> > On Tue, Apr 3, 2012 at 6:13 AM, Apache Jenkins Server <
> > jenkins@builds.apache.org> wrote:
> >
> > > See <
> > >
> https://builds.apache.org/job/gora-trunk/org.apache.gora$gora-hbase/206/
> > >
> > >
> > >
> >
> >
> > --
> > *Lewis*
> >
>



-- 
*Lewis*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message