gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ahsan shamsudeen <ahsan.competit...@gmail.com>
Subject Gora not found
Date Wed, 05 Mar 2014 10:33:07 GMT
Hi All,

I am Ahsan Shamsudeen from Computer Science & Engineering, University of
Moratuwa. I  am Software Engineering intern at WSO2, an open source middle
ware company[1]. I would like to contribute to Apache GORA to implement a
Hazelcast module[2]  in this year's Google summer of code .

I have worked with Hazelcast in my internship as well as  for my university
projects.But, I am new to  GORA. So, I have started to familiarize myself
with GORA by following tutorials.As the first step, I downloaded and Apache
Gora from [3] and successfully built it. Then I followed the hbase tutorial
at [4] and finsih shell exercises.

But, when I am following the compiling Avro Schema's section of the
tutorial [5] , I got an error "gora not found" when I run the command
"bin/gora goracompiler". So, as usual I set the GORA_HOME variable in
~/.bashrc and  did various things to solve this . But, the problem is not
resolved yet. Is this the correct way do to this ? I couldn't find any
documentation relate to this on the website. So, please be kind enough to
help me to overcome this.

Your positive attention in this regard would be highly appreciated.

[1] - http://wso2.com/
[2] - https://issues.apache.org/jira/browse/GORA-279
[3] - https://gora.apache.org/version_control.html
[4] - http://hbase.apache.org/book/quickstart.htm
[5] - https://gora.apache.org/current/tutorial.html


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message