gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Talat UYARER (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (GORA-278) Upgrade Cassandra to 2.x
Date Tue, 06 May 2014 10:28:15 GMT

     [ https://issues.apache.org/jira/browse/GORA-278?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Talat UYARER resolved GORA-278.
-------------------------------

       Resolution: Fixed
    Fix Version/s:     (was: 0.5)
                   0.4

Ok [~renato2099]. I marked as fixed at 0.4. 

> Upgrade Cassandra to 2.x
> ------------------------
>
>                 Key: GORA-278
>                 URL: https://issues.apache.org/jira/browse/GORA-278
>             Project: Apache Gora
>          Issue Type: Bug
>          Components: gora-cassandra
>            Reporter: Lewis John McGibbney
>             Fix For: 0.4
>
>         Attachments: GORA-278.patch
>
>
> Apart from the fact that 2.x was released some months ago, there are other nasty issues
like CASSANDRA-4097 which make working with new (1.7.X) Avro and older (1.1.X, 1.2.X) Cassandra
dependencies difficult. 
> This is something for the 0.5 drive :)



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message