gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Talat UYARER (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GORA-346) Create shim layer to support multiple hadoop versions
Date Tue, 07 Oct 2014 12:06:34 GMT

    [ https://issues.apache.org/jira/browse/GORA-346?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14161812#comment-14161812
] 

Talat UYARER commented on GORA-346:
-----------------------------------

Hi [~JonnyGold], 

By the default Gora 0.5 build with hadoop 1.x because of Hbase dependencies. Can you try with
patch of GORA-375 ? It support Hbase 0.98 and Gora hadoop 2 

> Create shim layer to support multiple hadoop versions
> -----------------------------------------------------
>
>                 Key: GORA-346
>                 URL: https://issues.apache.org/jira/browse/GORA-346
>             Project: Apache Gora
>          Issue Type: Improvement
>    Affects Versions: 0.5
>            Reporter: Renato Javier MarroquĂ­n Mogrovejo
>            Assignee: Moritz Hoffmann
>              Labels: patch
>             Fix For: 0.5
>
>         Attachments: GORA-345_MUNGE_v1.patch, GORA-346_v1.patch, GORA-346_v2.patch, GORA-346_v3.patch,
GORA-346_v4_profiles.patch, GORA-346_v5.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message